Cart
  • No products in the cart.
CART Total:$0.00
 

Control Panel crashes when i turn EPOC on

Home page Forums Emotiv Main Forum Applications & Games Control Panel crashes when i turn EPOC on

This topic contains 10 replies, has 5 voices, and was last updated by  gmac 1 year, 2 months ago.

  • Author
    Posts
  • #119413

    Alberto GHM
    Participant
  • #235659

    Alberto GHM
    Participant

    Hello,

    Control panel 3.3.2 crashes as soon as i turn on the EPOC+. It just says program need to restart, if i restart it then happens again. If i do not turn on the epoc then i can navigate on the menu of the control pannel. Testbench works perfect. This only happens with MAC, in my windows control panel works good.
    I did not install the license files yet.

    I copy here the first lines of the error code.

    Process: EmotivXavierControlPanel [387]
    Path: /Applications/EmotivXavierControlPanel/EmotivXavierControlPanel.app/Contents/MacOS/EmotivXavierControlPanel
    Identifier: com.yourcompany.EmotivXavierControlPanel
    Version: ???
    Code Type: X86-64 (Native)
    Parent Process: launchd [176]
    User ID: 502

    Date/Time: 2016-03-31 15:28:35.359 +0200
    OS Version: Mac OS X 10.8.5 (12F37)
    Report Version: 10

    Interval Since Last Report: 77861 sec
    Crashes Since Last Report: 24
    Per-App Crashes Since Last Report: 23
    Anonymous UUID: xx

    Crashed Thread: 5

    Exception Type: EXC_ARITHMETIC (SIGFPE)
    Exception Codes: EXC_I386_DIV (divide by zero)

    Thread 0:: Dispatch queue: com.apple.main-thread
    0 libsystem_kernel.dylib     0x00007fff8aa77686 mach_msg_trap + 10
    1 libsystem_kernel.dylib     0x00007fff8aa76c42 mach_msg + 70
    2 com.apple.CoreFoundation     0x00007fff8e4c2233 __CFRunLoopServiceMachPort + 195
    3 com.apple.CoreFoundation     0x00007fff8e4c7916 __CFRunLoopRun + 1078

    any idea?

  • #235664

    Patrick Chu
    Keymaster

    HI Heiko,

    Are you using the Emotiv USB dongle or BTLE to connect to EPOC+ ?

  • #235665

    Cuong Trinh
    Keymaster

    Hi, Can you send me full report crash on your machine ?

  • #235698

    Alberto GHM
    Participant

    USB dongle.

    I just tried in another mac with different version of OS and did not work neither.

    Cuong, I send you the full report by email.

    Thanks

  • #235700

    Alberto GHM
    Participant

    I just tried to send you the full report and the web crashed (and cannot access to the web anymore, it says 403 forbidden access denied).
    If you can give me an email address i can send it in a doc file .

    Thanks

  • #235706

    Hi Cuong and Aberto

    I have the same problem in my mac Yosemite. I think that this is floating point exception what can I do to solve it?

    This appears in Qt

    [I]Emotiv Engine is connected…
    QMap((0, ”))
    Floating point exception: 8[/I]

    Thank you for all your help!

    JMM

  • #235717

    Alberto GHM
    Participant

    Can anyone help us with this?

    I tried again in another mac (laptop this time) and happens the same.

    The only mac we have with BTLE does not have any problem. So the problem is the connection btw dongle-mac-controlpanel.

    Thanks

  • #235732

    Cuong Trinh
    Keymaster

    Hi, Control Panel is updated on website. You can try it and send me your feedback.
    Thanks

  • #235754

    Alberto GHM
    Participant

    Now is working, thanks!

    Im still having problems, now with testbench. It doesnt save the recorded data (the problem happens only in MAC, in windows works good).

    Also, I cant change the sampling rate from 128 to 256, i tried different ways and neither windows or mac can change it.

    thanks!

  • #235759

    gmac
    Keymaster

    Please email hello at emotiv dot com to check that you have the latest headset firmware and to report your issue with Mac

The forum ‘Applications & Games’ is closed to new topics and replies.