Cart
 

Can’t save mappings from EmoKey

Home Forums Emotiv Main Forum Applications & Games Can’t save mappings from EmoKey

This topic contains 4 replies, has 3 voices, and was last updated by  Georg Kowalski 1 year, 1 month ago.

  • Author
    Posts
  • #119239

    Julie F
    Participant
  • #234848

    Julie F
    Participant

    Hello,

    I am trying to save some mappings in Emokey but it fails every time.
    What I do is simply : Application > Save Mapping > [provide file name] but there is no file appearing anywhere and when I try to quit Emokey, it tells me the mappings have been modified (although they haven’t).

    Is there something I am doing wrong or is this a bug? In any case, could someone help me please?

    Thanks in advance,
    Julie

  • #234886

    gmac
    Keymaster

    The file (extension .ekm) is stashed away in a hidden folder AppData/Emotiv in the users directory. If you open EmoKey again and load mappings, your file should be in the browse list. If not, what version SDK, EmoKey and operating system are you using?

  • #234892

    Julie F
    Participant

    Hello gmac,

    Thanks for your answer.
    I looked in the AppData/Emotiv folder and there is no ekm file. When I open EmoKey again and load mappings, it doesn’t show any ekm file either. I tried everything I could: giving just a filename, giving a filename with the extension, giving a full path with a filename and no extension, giving a full path with a filename and the extension… and nothing works.
    I’m using Windows 7 Enterprise on a 64-bits machine and the SDK version is ‘Emotiv premium libraries v3.0.0.41’ and EmoKey’s version is 3.0.0.41 too.

    Also, I don’t know if it’s related to my machine, this version of the SDK or the combination of the two but this is not the only issue I encountered. I send a request to the support a while ago (request 21995) listing everything I had trouble with, in case it can help you figure this out.

    Anyway, thank you for your help ! 🙂
    Julie

  • #235585

    Georg Kowalski
    Participant

    Hi,

    I have the same problem. Anybody solve that?

The forum ‘Applications & Games’ is closed to new topics and replies.